Skip to content

Error when running jellyfin in a docker container #464

Description

@sirlark

I'm running jellyfin in docker, and jfa-go on the host (ubuntu, installed via apt). In the startup logs from the jfa-go service, I see

[ERROR] 00:46:18 pwreset.go:47: Failed to start PWR daemon: Path "/var/lib/jellyfin" not found

I tried this with jfa-go running in docker too, with the same results. If jellyfin is running via docker, how is jfa-go (running as a service on the host or via docker) ever meant to find /var/lib/jellyfin?

How critical is this error? And is it fixable?

Activity

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment

Metadata

Metadata

Assignees

No one assigned

    Labels

    No labels
    No labels

    Projects

    • Status
      No status

    Milestone

    No milestone

    Relationships

    None yet

    Development

    No branches or pull requests

    Issue actions